少し前に、
自治体の電子入札システムのグチをこぼしましたが、
2009/5/14のブログ
この6月から、
WindowsXPのSP3と
IEは7が使えるようになりました!
IE8はまだダメみたいですが、
まあ、IE8はまだ出て間もないから
しょうがないでしょう。
JAVAは・・・
特別、アナウンスがないから
JRE1.3~1.4のままなのかな?
恐らくそうなんでしょう。
試しに1.6で使ってみます。
あー、とりあえずは使えるようになって本当によかった。
最悪JAVAのダウングレードだけなら
そんなに手間もかからないですしね。
もうちょっと時期がずれていれば、
電子入札をする為だけのパソコンを
1台用意するところでした。
3月の時点で「導入時期未定」との
サポートの返事には少し疑問が残りますが。
2ヶ月ちょっとで対応するのだったら、
その予定くらい分かりそうなのですが。
逆に、3月から対策を始めて
2ヶ月ちょっとで対応できるんだったら、
もっと早くに対応してくれよ、
って思いますけど。